[Archivesspace_Users_Group] digital object import issue

Benn Joseph benn.joseph at northwestern.edu
Tue Aug 3 14:19:09 EDT 2021

Hi everyone,
We're trying to use the DO import spreadsheet to add digital objects to existing archival objects in a resource record using the templates here: https://github.com/archivesspace/archivesspace/tree/master/templates

When using 'bulk_import_template.xlsx', we're able to import digital objects no problem, but they come into the system unpublished...and there isn't a column for 'publish=TRUE' in the digital object section. We've also tried using 'bulk_import_DO_template.xlsx' because that one does have a 'publish=' column, but even when it's set to TRUE, our digital objects are still coming into ASpace unpublished. We have a lot of these to do, and publishing them all manually will take forever!

We're using v2.8.1 and I can't find any bug reports mentioning this--attached is the DO import spreadsheet we tried most recently, in case anyone can see what we're missing.


Benn Joseph (he/him/his)
Head, Collections Services
McCormick Library of Special Collections & University Archives
Northwestern University Libraries
Northwestern University
benn.joseph at northwestern.edu<mailto:benn.joseph at northwestern.edu%0d>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20210803/71d6b2e5/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ArchiveSpaceLoad.TL030.DO.xlsx
Type: application/vnd.openxmlformats-officedocument.spreadsheetml.sheet
Size: 104915 bytes
Desc: ArchiveSpaceLoad.TL030.DO.xlsx
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20210803/71d6b2e5/attachment.xlsx>

More information about the Archivesspace_Users_Group mailing list