[Archivesspace_Users_Group] Problem with record being entered/worked on disappearing...

Christine Di Bella christine.dibella at lyrasis.org
Fri Apr 22 09:26:13 EDT 2016

Hi Patricia,

Can you describe in a little more detail what the volunteer was doing when this happened and how the records disappeared? Was it a resource or a different kind of record, and was it an entire record, or only certain components? There have been some reports of issues when people are using the Rapid Data Entry (RDE) tool that appear to be related to a cookie that is set in the browser, and of people occasionally deleting things beyond or in the place of what they intended to delete, but I’m not aware of reports of records just disappearing otherwise.

(Just a clarification on your last sentence. Your ArchivesSpace installation is on a server maintained by either your organization or a hosting provider, so you would need to check with the appropriate IT person about whether there were any network or hardware issues related to performance if the problem was not due to the software itself.)


Christine Di Bella
Community Outreach Manager
christine.dibella at lyrasis.org<mailto:christine.dibella at lyrasis.org>
800.999.8558 x2905
cdibella13 (Skype)
[cid:image003.png at 01CE734E.FD759D30]

From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Patricia L. Keats
Sent: Thursday, April 21, 2016 5:45 PM
To: Archivesspace_Users_Group at lyralists.lyrasis.org
Subject: [Archivesspace_Users_Group] Problem with record being entered/worked on disappearing...

We were working on entering 4 new records this morning, saving them as we go along - and in the middle of working on them, they disappeared.  My volunteer was doing this, but he has been working with the system for 2 months now, and has successfully entered and saved other records - so I'm fairly sure he was saving them as he went along...

 Anyone else have this problem?  I just spent some time poking around and looking, and they are truly gone.
  Is there some problem with the system today.?

Thanks, Pat Keats


Patricia L. Keats

Director of Library and Archives

Alice Phelan Sullivan Library

The Society of California Pioneers

101 Montgomery Street, Suite 150

Presidio of San Francisco

San Francisco, CA  94129
pkeats at californiapioneers.org<mailto:pkeats at californiapioneers.org>


Become a friend  http://www.californiapioneers.org/join/friends/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20160422/9fa47b63/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 7645 bytes
Desc: image001.png
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20160422/9fa47b63/attachment.png>

More information about the Archivesspace_Users_Group mailing list