[Archivesspace_Users_Group] Staff interface display glitch

Lara Friedman-Shedlov ldfs at umn.edu
Thu Sep 1 11:48:26 EDT 2016

I'm having a problem with the graphical display in the staff interface that
I'm wondering if anyone else is experiencing.  I would like to export a
resource record EAD file from ASpace but I can't, because the display seems
to be messed up. The box that pops up when you click on the "Export" button
and then select "Download EAD" displays off the edge of the browser screen.
I have tried in both FireFox and Chrome, but have the same problem. It
doesn't matter how big I make the browser screen or whether I zoom in or
out. The problem occurs for me regardless of whether I am using a large
desktop monitor (20") or my laptop screen. Here is a screenshot of what I

I noticed this problem after we switched to the new version, but I never
tried this operation with the old version, so I'm not sure whether it is
related to the new version or not.

/ Lara Friedman-Shedlov


Lara D. Friedman-Shedlov
Kautz Family YMCA Archives | University of Minnesota Libraries
ldfs at umn.edu |  612.626.7972 | www.lib.umn.edu/ymca | @yarchives
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20160901/bfb2b96b/attachment.html>

More information about the Archivesspace_Users_Group mailing list