[Archivesspace_Users_Group] Staff interface display glitch

Majewski, Steven Dennis (sdm7g) sdm7g at eservices.virginia.edu
Thu Sep 1 12:47:27 EDT 2016

My display doesn’t normally look like that, but I’m an admin user. The number of buttons in the top row depends on the user access rights. If you’re only a ‘repository-viewer’ no buttons appear. At some other access rights settings, I get a display where export button is the last button on the right side, and the EAD download options are cut off at the page boundary. As an admin user, there are extra buttons to the right of Export, and the pull down menu is far enough from the edge that nothing is truncated. I see the same behavior on 1.5.1 and 1.4.2. I can’t duplicate the exact case you displayed: with the ‘Suppress’ and ‘Delete’ buttons to the right of ‘Export’, I don’t get the truncation, but the styling is flexible and differs with browser, font sizes, window size, and maybe other factors, so I don’t know what variables might reproduce your problem exactly. 

This can probably be fixed by tweaking the css. Adding a padding-right or a margin-right to 
'.btn-toolbar>.btn-group’   appears to move it to the left, but I’m not sure if that’s the best way to fix it. 
It doesn’t look symetrical that way. 

— Steve Majewski

> On Sep 1, 2016, at 11:48 AM, Lara Friedman-Shedlov <ldfs at umn.edu> wrote:
> I'm having a problem with the graphical display in the staff interface that I'm wondering if anyone else is experiencing.  I would like to export  a resource record EAD file from ASpace but I can't, because the display seems to be messed up. The box that pops up when you click on the "Export" button and then select "Download EAD"  displays off the edge of the browser screen.  I have tried in both FireFox and Chrome, but have the same problem.  It doesn't matter how big I make the browser screen or whether I zoom in or out.  The problem occurs for me regardless of whether I am using a large desktop monitor (20") or my laptop screen.   Here is a screenshot of what I see:
> https://drive.google.com/file/d/0B4-9Eo2d64ugVDl4UVlVZ1ZMR2s/view?usp=sharing
> I noticed this problem after we switched to the new version, but I never tried this operation with the old version, so I'm not sure whether it is related to the new version or not.
> / Lara Friedman-Shedlov
> -- 
> _________________________________
> Lara D. Friedman-Shedlov
> Kautz Family YMCA Archives | University of Minnesota Libraries
> ldfs at umn.edu |  612.626.7972 | www.lib.umn.edu/ymca | @yarchives
> __________________________________
> _______________________________________________
> Archivesspace_Users_Group mailing list
> Archivesspace_Users_Group at lyralists.lyrasis.org
> http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group

More information about the Archivesspace_Users_Group mailing list