[Archivesspace_Users_Group] AT Migration Question

Chelsea Lobdell clobdel1 at swarthmore.edu
Tue Jun 14 14:34:11 EDT 2016


I made a copy of our current Archivist's Toolkit DB to use for migrating
purposes. I gave the user that has access to the original AT DB all
permissions on the copied DB. I installed the client on my MacBook and
entered the copied DB with the username and password for the user. But
something has gone wrong because now it lingers on "Accessing Database ...
" and the program won't open. I have tried deleting and uninstalling the
client but any time I open it now, even after installing it again, it no
longer prompts me for credentials. I am not sure how to change the
credentials for the client. As I said, I can't get into the client and I
have already tried uninstalling and re-installing it. Any advice would be


*Chelsea Lobdell*
*Library Web Developer/ Swarthmore College*
*clobdel1 at swarthmore.edu <clobdel1 at swarthmore.edu> / (610)690-6818*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20160614/e728aa04/attachment.html>

More information about the Archivesspace_Users_Group mailing list