[Archivesspace_Users_Group] Help With Access

Hurt, Tara (Library) HurtT at easternct.edu
Mon Aug 31 09:54:33 EDT 2015

Hi Brad.

I have access to the following browsers, I usually use FireFox, but I have tried getting access on all three, with the same runtime error.

Internet Explorer 10.0
Mozilla FireFox

I have even tried on a Mac, using Safari and I get the same runtime error.

Thank you so much for your help, AS has been working very well so I am not sure why we are not having this glitch.

I am in a meeting from 10-11 but then back at my office / machine. Thank you. Tara

From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Brad Westbrook
Sent: Monday, August 31, 2015 9:39 AM
To: Archivesspace Users Group
Subject: Re: [Archivesspace_Users_Group] Help With Access

Hi, Tara,

In what browser are you experiencing this problem?  If IE, what version are you using?

Brad W.

From: archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org> [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Hurt, Tara (Library)
Sent: Monday, August 31, 2015 9:34 AM
To: Archivesspace Users Group
Subject: [Archivesspace_Users_Group] Help With Access

Good morning, I am still having trouble accessing Archives Space and I am getting run time errors.
Last week I could not get the screen to stay active enough to capture BUT I did capture some screens today.

The first capture below (first attachment) is the home screen I get ... all seems to be as normal here.

Sometimes when I click to login in I get the run time error screen below.
Sometimes if it does let me login, then as soon as I click on anything in AS, I get the run time error below (second screen shot attached).

Cannot seem to get by this error .. we really need your help, it is the start of the academic year and we need the AS access.

Thanks again for your help.  Tara
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150831/924a22ba/attachment.html>

More information about the Archivesspace_Users_Group mailing list