[Archivesspace_Users_Group] Problems exporting EAD with non-ASCII characters

Mulfort, Ann mulforta at union.edu
Thu Aug 21 10:03:42 EDT 2014

Hi, Kate-

I'm still learning AS, so you may have thought of this.

Have you tried converting your characters into UTF-8 Unicode before export?
Here's a handy conversion tool:


*Ann Mulfort, CA*
*Project Archivist/Project Manager*
*Kelly Adirondack Center at Union College*
*897 St. David's Lane*
*Niskayuna, NY 12309*
*(518) 982-0085*
*mulforta at union.edu <mulforta at union.edu>*

On Wed, Aug 20, 2014 at 5:37 PM, Kate Tasker <ktasker at library.berkeley.edu>

> Dear List,
> Has anyone had any success with exporting EAD when component titles
> include diacritical marks (non-ASCII characters like é or ö)?
> We are trying to export the EAD for a finding aid with about 30
> diacritical marks, but the export crashes as soon as it encounters one of
> these characters. The characters were entered directly into ASpace using
> alt codes (for example ALT 148). We have also tried using the Windows
> character map to copy and paste the characters.
> I tested this in our sandbox and was able to successfully export EAD, but
> we are not able to export from our production version.
> There's a related Pivotal Tracker story here:
> https://www.pivotaltracker.com/s/projects/386247/stories/72522748
> Any suggestions would be greatly appreciated, thanks!
> -Kate
> Kate Tasker
> Digital Collections Archivist
> The Bancroft Library
> University of California
> Berkeley, CA 94720-6000
> _______________________________________________
> Archivesspace_Users_Group mailing list
> Archivesspace_Users_Group at lyralists.lyrasis.org
> http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20140821/09c69f5a/attachment.html>

More information about the Archivesspace_Users_Group mailing list