[Archivesspace_Users_Group] File Upload and Browser Cache on 3.3.1

Erhan Tuskan etu at iisg.nl
Wed Sep 13 06:33:21 EDT 2023

Coincidentally, we have just today encountered this problem when loading a spreadsheet to link Top Containers.

I tried clearing the cache. It didn't help, a restart did, but now when we browse the Background Jobs all the jobs created in the past seem to have disappeared!

Any ideas of what went wrong?


Erhan Tuskan

International Institute of Social History

From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> On Behalf Of Blake Carver
Sent: dinsdag 12 september 2023 10:58
To: Archivesspace Users Group <archivesspace_users_group at lyralists.lyrasis.org>
Subject: Re: [Archivesspace_Users_Group] File Upload and Browser Cache on 3.3.1

Interesting! I wonder if it's this problem


I don't think anyone has tried clearing browser cache yet!

From: archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org> <archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org>> on behalf of Duryee, Alexander <alexander_duryee at harvard.edu<mailto:alexander_duryee at harvard.edu>>
Sent: Tuesday, September 12, 2023 10:50 AM
To: archivesspace_users_group at lyralists.lyrasis.org<mailto:archivesspace_users_group at lyralists.lyrasis.org> <archivesspace_users_group at lyralists.lyrasis.org<mailto:archivesspace_users_group at lyralists.lyrasis.org>>
Subject: [Archivesspace_Users_Group] File Upload and Browser Cache on 3.3.1

Since upgrading to 3.3.1, our users are running into an issue where uploading spreadsheets to ASpace will occasionally fail.  The background job won't kick off - they get a "Sorry, something went wrong" screen, and the job isn't created.  When this happens, if the user clears their browser cache, they can import successfully immediately.

Has anyone encountered similar behavior on any version of 3.x, and if so, is there a fix on the ASpace/server side?



Alexander Duryee, he/him
Service Manager, Archives & Special Collections Systems
Archives, Art, and Special Collections

alexander_duryee at harvard.edu<mailto:alexander_duryee at harvard.edu>

Champions of Curiosity

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20230913/ea85b693/attachment.html>

More information about the Archivesspace_Users_Group mailing list