[Archivesspace_Users_Group] Trouble with creating a Docker container

Preston Howell pshowell at anderson.edu
Mon Jun 7 13:00:13 EDT 2021

Good afternoon friends!

I'm attempting to create a Docker container for ArchivesSpace and I cannot
seem to get it to connect to my MySQL container. I'm still very new to
Docker, so I'm sure there is a step in the process I am missing. My repo is
here: https://github.com/pshowell23/aspace-docker and the error I keep
getting is attached.

Sorry to be a bother, but I just don't understand where I've gone wrong. I
tried adding environment variables in the docker-compose file and I've
tried changing the config.rb file.


Preston Howell  |  Library Technology Specialist  |  Nicholson Library
Anderson University  |  1100 E. 5th St., Anderson, IN 46012
(765) 641-4270  |  anderson.edu

Confidentiality Notice: Because email is not a secure medium,
confidentiality of email cannot be guaranteed.  This message is for the
sole use of the intended recipient(s) and may contain confidential and
privileged information.  Any unauthorized review, use, disclosure,
distribution, or copying is prohibited.  If you are not the intended
recipient, please contact the sender by replying to this email and
destroy/delete all copies of this email message.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20210607/c697a7ed/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2021-06-07 at 12.52.46 PM.png
Type: image/png
Size: 86233 bytes
Desc: not available
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20210607/c697a7ed/attachment.png>

More information about the Archivesspace_Users_Group mailing list