[Archivesspace_Users_Group] Setting Global Preferences

Busch, Ed buschedw at msu.edu
Wed Sep 19 08:17:40 EDT 2018


I know there was a discussion recently about setting global preferences and I've got them to work in the past when testing prior releases. We just did our official migration from AT to ASpace and for some reason, the global preferences I set for Accessions, Resources browse columns and pre-populate default values in those are not getting to other users. Is this something the indexing needs to do? Maybe it needs to be restarted?

In the past as admin user, I set the pre-populate toggle and set the browse columns in Global Preferences and it worked. Not working this time. We are on v2.5.0.

I tried also setting Repository Preferences but that didn't help.

Any ideas?

Ed Busch
Electronic Records Archivist, MLIS
MSU Archives
Conrad Hall
943 Conrad Road, Room 101
East Lansing, MI 48824

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20180919/3a3b1f74/attachment.html>

More information about the Archivesspace_Users_Group mailing list