[Archivesspace_Users_Group] Archon to ArchivesSpace v2.5.0 migration

Christine Di Bella christine.dibella at lyrasis.org
Mon Oct 22 08:47:41 EDT 2018

Hi Alan,

Most commonly the hierarchy disappearing is the result of an indexing issue. An full reindex can usually clear it up, but sometimes there's a data issue preventing the reindex, in which case the data issue needs to be cleared up first.

I'm going to put a support ticket in for you on this. (You'll see a message about that directly to you in a minute.) The tech folks should be able to troubleshoot this with you. If after it gets resolved it turns out that you've discovered a generalizable difference between migrating Archon and ArchivesSpace from v2.3.2 to v2.5.0, it would be great if you'd share that back to the list.


Christine Di Bella
ArchivesSpace Program Manager
christine.dibella at lyrasis.org<mailto:christine.dibella at lyrasis.org>
800.999.8558 x2905
cdibella13 (Skype)


From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> On Behalf Of Huebschen, Alan M
Sent: Friday, October 19, 2018 8:55 AM
To: Archivesspace Users Group <Archivesspace_Users_Group at lyralists.lyrasis.org>
Subject: [Archivesspace_Users_Group] Archon to ArchivesSpace v2.5.0 migration

Has anyone attempted a migration from Archon to ArchivesSpace v2.5.0? When I ran the migration to v2.3.2 everything appeared to work well, but when I ran the migration to v2.5.0 there seemed to be an issue with box/folder hierarchy either not displaying or not transferring over properly. I also attempted to migrate into v2.3.2, which ran and displayed without issue, and then used the same database for my v2.5.0 instance (after running setup-database.sh) and the hierarchy disappeared. Does anyone know what might cause this or has anyone ran into similar issues?

-Alan Huebschen
Brookens Library
Information Systems
(217) 206-7115

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20181022/e18adff7/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 6608 bytes
Desc: image001.jpg
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20181022/e18adff7/attachment.jpg>

More information about the Archivesspace_Users_Group mailing list