[Archivesspace_Users_Group] Archon to ArchivesSpace v2.5.0 migration

Huebschen, Alan M ahueb2 at uis.edu
Fri Oct 19 08:54:53 EDT 2018

Has anyone attempted a migration from Archon to ArchivesSpace v2.5.0? When I ran the migration to v2.3.2 everything appeared to work well, but when I ran the migration to v2.5.0 there seemed to be an issue with box/folder hierarchy either not displaying or not transferring over properly. I also attempted to migrate into v2.3.2, which ran and displayed without issue, and then used the same database for my v2.5.0 instance (after running setup-database.sh) and the hierarchy disappeared. Does anyone know what might cause this or has anyone ran into similar issues?

-Alan Huebschen
Brookens Library
Information Systems
(217) 206-7115

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20181019/93a8d8c8/attachment.html>

More information about the Archivesspace_Users_Group mailing list