[Archivesspace_Users_Group] Top container record corrupted

Christine Di Bella christine.dibella at lyrasis.org
Fri Sep 22 12:35:06 EDT 2017

Hi George,

Which version of ArchivesSpace is this in? As I don't think I've heard of this type of situation and no one else has weighed in yet, I'm thinking this might work better as a tech support ticket to figure out the cause. I'm creating one for you and you'll see another message about that directly to you in a minute. It'd be great if you'd share the solution back to the list when you get this resolved.


Christine Di Bella
ArchivesSpace Program Manager
christine.dibella at lyrasis.org<mailto:christine.dibella at lyrasis.org>
800.999.8558 x2905
cdibella13 (Skype)


From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of George Stanley Kozak
Sent: Thursday, September 21, 2017 11:07 AM
To: Archivesspace Users Group <archivesspace_users_group at lyralists.lyrasis.org>
Subject: [Archivesspace_Users_Group] Top container record corrupted

Hi, Everyone:

Recently, one of our Archivists created a top container record attached to an archival object in ASpace.

She then changed the access restriction on the archival object but deleted a sub-note field it expected to have. This gave her the following error: "Sub Notes - translation missing: en.validation_errors.must_contain_at_least_one_subnote".

We believe that this corrupted the top container record. When she tried to create a new top container record attached to the same archival object, it was created, but when trying to view the container the "We're sorry, something went wrong"  error occurred.

I tried to go through the logs to find what exactly happened, but I am having trouble pinpointing  where the error occurred in the logs.
Has anyone else experienced something similar or has any hints to give us as to what we can do to fix this problem?

George Kozak
Digital Library Specialist
Cornell University Library Information Technologies (CUL-IT)
218 Olin Library
Cornell University
Ithaca, NY 14853

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170922/e1cba47c/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.jpg
Type: image/jpeg
Size: 6608 bytes
Desc: image002.jpg
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170922/e1cba47c/attachment.jpg>

More information about the Archivesspace_Users_Group mailing list