[Archivesspace_Users_Group] Top container record corrupted

George Stanley Kozak gsk5 at cornell.edu
Thu Sep 21 11:06:59 EDT 2017

Hi, Everyone:

Recently, one of our Archivists created a top container record attached to an archival object in ASpace.

She then changed the access restriction on the archival object but deleted a sub-note field it expected to have. This gave her the following error: "Sub Notes - translation missing: en.validation_errors.must_contain_at_least_one_subnote".

We believe that this corrupted the top container record. When she tried to create a new top container record attached to the same archival object, it was created, but when trying to view the container the "We're sorry, something went wrong"  error occurred.

I tried to go through the logs to find what exactly happened, but I am having trouble pinpointing  where the error occurred in the logs.
Has anyone else experienced something similar or has any hints to give us as to what we can do to fix this problem?

George Kozak
Digital Library Specialist
Cornell University Library Information Technologies (CUL-IT)
218 Olin Library
Cornell University
Ithaca, NY 14853

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170921/b91e64e2/attachment.html>

More information about the Archivesspace_Users_Group mailing list