[Archivesspace_Users_Group] Subject Heading Plugin not working properly 1.4.2

Maurice, Candace A cmaurice at tulane.edu
Thu Jun 15 12:07:50 EDT 2017

Hello All,

We are on version 1.4.2 and we have had a user report that the subject heading plugin is not returning results for either LCNAF or LCSH (OCLC works, however). The user doesn’t receive any error messages when using the plugin,  but tried typing in known subject headings for the Library Of Congress and it’s still not returning results. I checked the  Background jobs and logs and there are not error messages. I also went to the LOC website and all appears to be fine when searching subject headings on their site.

Has anyone else experienced a similar issue? Can you point me in the right direction for resolving this issue?



Candace Maurice
Web Developer
Howard-Tiltion Memorial Library
Tulane University
cmaurice at tulane.edu
[Description: Description: cid:image001.jpg at 01C9F346.FB284370]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170615/9342b77e/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 512DA1AA-B52D-4559-9B7E-FB77BCC5BB86.png
Type: image/png
Size: 4171 bytes
Desc: 512DA1AA-B52D-4559-9B7E-FB77BCC5BB86.png
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170615/9342b77e/attachment.png>

More information about the Archivesspace_Users_Group mailing list