[Archivesspace_Users_Group] Alternative Way to Delete a Resource

Romero, Michelle M.Romero at northeastern.edu
Fri Oct 21 11:34:58 EDT 2016

Sorry if this question has been asked before, but I wasn't able to find anything in the list archives.  We're using version v1.5.0.  I imported a large batch of EAD finding aids at the same time. The import completed with no errors, but, when I tried to find the resources, they weren't visible in the backend or front end. I thought the import failed and tried to re-import them.  However, when I attempted to re-import them, I received an error message that the id numbers were already in use.  By searching the id number, I was able to find the top level containers.  Most of them had archival objects attached which then allowed me to access the resource and delete it.  I then re-imported the EAD with no issues. However, there are four that don't have archival objects associated with the top level containers. Is there another way to find and delete these four resources?

Thank you in advance for your assistance,


Michelle Romero
Assistant Archivist, Archives and Special Collections Department
92 Snell Library
Northeastern University
360 Huntington Avenue
Boston, MA 02115-5000
(v) 617-373-7656 (f) 617-373-5409

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20161021/e14ffad0/attachment.html>

More information about the Archivesspace_Users_Group mailing list