[Archivesspace_Users_Group] Unwanted Pre-populated of record fields

Lawlor, Susan LawlorS at tncc.edu
Tue Oct 11 14:32:19 EDT 2016

Follow up on this problem, just in case anyone else experiences it.   What Christine described was the issue, the unintended population of fields was occurring when we tried to start a new sibling record before the old one had completely finished loading.  A little patience solves the problem.


From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Christine Di Bella
Sent: Friday, September 23, 2016 1:51 PM
To: Archivesspace Users Group <archivesspace_users_group at lyralists.lyrasis.org>
Subject: Re: [Archivesspace_Users_Group] Unwanted Pre-populated of record fields

Dear Susan,

Since you're hosted by LYRASIS, it sounds like you may have heard more from LYRASIS tech folks since this message, but what you're describing sounds like it may be related to the loading time for the record. Perhaps requesting a new sibling record is happening before the original record has completely loaded (or saved, depending on the sequence). Does this behavior happen on only records of a certain size or complexity? Are you seeing noticeable slowness in other ArchivesSpace or non-ArchivesSpace functions?


Christine Di Bella
Community Outreach Manager
christine.dibella at lyrasis.org<mailto:christine.dibella at lyrasis.org>
800.999.8558 x2905
cdibella13 (Skype)
[cid:image003.png at 01CE734E.FD759D30]

From: archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org> [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Lawlor, Susan
Sent: Thursday, September 22, 2016 4:30 PM
To: archivesspace_users_group at lyralists.lyrasis.org<mailto:archivesspace_users_group at lyralists.lyrasis.org>
Subject: [Archivesspace_Users_Group] Unwanted Pre-populated of record fields

We've started having a bizarre, intermittent problem when adding sibling records.  We'll have a record highlighted in Edit mode, and click on Add Sibling.  A blank archival object record appears and then a few seconds later, all the fields populate with the data from the previous record.  If we try deleting and typing over the data and saving a new record, it instead overwrites the old one. So we are effectively prevented from adding a sibling record.

Has anyone else ever seen anything like this?  We're a Lyrasis hosted site, and we're already walked through the process with Lyrasis support desk and they couldn't figure out what was going wrong.  We've tried different browsers, and have already checked the repository settings, Pro-populate Records in NOT checked anywhere.

Susan Lawlor
Technical Services Librarian
99 Thomas Nelson Drive
Hampton, VA 23666
Tel: 757.825.3530
Fax: 757.825.2870
E-mail: lawlors at tncc.edu<mailto:lawlors at tncc.edu>

[cid:image001.png at 01CF7437.0A084090]

 Success. It's closer than you think.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20161011/dfb852dd/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 7645 bytes
Desc: image001.png
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20161011/dfb852dd/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.png
Type: image/png
Size: 37790 bytes
Desc: image002.png
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20161011/dfb852dd/attachment-0001.png>

More information about the Archivesspace_Users_Group mailing list