[Archivesspace_Users_Group] new issue with EAD-PDF downloads

Dara Flinn dflinn at rice.edu
Thu Aug 20 15:05:51 EDT 2015


We've just started noticing that the EAD-PDF versions of some of our 
finding aids are not consistently downloading. This is a problem in 
version 1.2.0, which is our current version of ArchivesSpace 
<http://archives.library.rice.edu/>, and also in 1.3.0, which is our 
test version <http://archives-test.library.rice.edu/>. This is not the 
problem with the very large finding aids not downloading.

It appears that some of the finding aids which were imported into 
ArchivesSpace from Archivists Toolkit are opening and some of them are not.

For example:

The John Boles papers 
<http://archives.library.rice.edu/repositories/2/resources/360>, a small 
collection, cannot open the EAD-PDF of the finding aid. This is the 
response we get.

    Record Not Found

The record you've tried to access does not exist or may have been removed.

Another example is the Robert F. Curl Academic papers 
<http://archives.library.rice.edu/repositories/2/resources/406>, which 
has the same error 

Much larger collections do not have any problems downloading the PDF 
version; for example:

the Ann Holmes Fine Arts Archive 

So far we are able to download the EAD-PDF for all the finding aids 
created in ArchivesSpace.

Any help with this would be much appreciated.


Dara Flinn, CA, DAS

Archivist / Special Collections Librarian
Woodson Research Center
Fondren Library
Rice University
(713) 348-2542
dflinn at rice.edu

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150820/13bfba6b/attachment.html>

More information about the Archivesspace_Users_Group mailing list