[Archivesspace_Users_Group] Digital Object creation

Chris Fitzpatrick Chris.Fitzpatrick at lyrasis.org
Fri Aug 14 11:56:56 EDT 2015

Hi Patrick,

I just tried this in the sandbox and it created the DO without an issue.

What browser are you using?


Chris Fitzpatrick | Developer, ArchivesSpace
Skype: chrisfitzpat  | Phone: 918.236.6048

From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> on behalf of Galligan, Patrick <PGalligan at rockarch.org>
Sent: Friday, August 14, 2015 4:42 PM
To: Archivesspace Users Group
Subject: [Archivesspace_Users_Group] Digital Object creation

We've recently updated to version 1.3.0, and I noticed something that I hadn't noticed before. I tried to manually create a digital object through a resource record.

Instead of clicking browse, I clicked create, and the digital object creation window popped up. I entered all necessary information and clicked Create and Link to Digital Object. Afterwards, nothing happens. The system just sits on that window forever until you click cancel.

I've replicated this issue in the sandbox version as well.

Wanted to give everyone a heads up about it. I've created an issue in JIRA, let me know if you need any more information.

Patrick Galligan

Rockefeller Archive Center

Assistant Digital Archivist


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150814/72891360/attachment.html>

More information about the Archivesspace_Users_Group mailing list