[Archivesspace_Users_Group] EAD Importer crashed?

Galligan, Patrick PGalligan at rockarch.org
Wed Apr 22 11:13:40 EDT 2015

This is a long shot, but I'm wondering if anyone has had any issues with the EAD importer seemingly crashing before? I just tried to import a large EAD file into our production machine (import worked fine on development machine), and after waiting for about 20 minutes the EAD importer still hadn't started the process of reading JSON records or creating anything.

I figured something must have happened with the import, so I cancelled the job. However, 30 minutes later I'm still receiving log messages like these:

D, [2015-04-22T11:08:29.428000 #14668] DEBUG -- : Thread-2743470: Import running for job 31
I, [2015-04-22T11:08:29.429000 #14668]  INFO -- : Thread-2743470: Received cancel request for import job 31

Additionally, AS won't start any new imports now, they just go straight into the queue and never start. Any thoughts on what could be causing this? Have we in fact caused the importer to hang?


Patrick Galligan
Rockefeller Archive Center
Assistant Digital Archivist

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150422/b6be70cd/attachment.html>

More information about the Archivesspace_Users_Group mailing list