[Archivesspace_Users_Group] resources and digital objects not listing after AT import

Nathan Stevens ns96 at nyu.edu
Wed Jul 9 14:27:30 EDT 2014

Sounds like the indexing process is still going.  For records to show in
either the public or admin ASpace sites they first must be indexed which
can take a long time depending on number of records, and speed of the
computer ASpace is running on.  As such, I would say check every couple of
hours to see if those records just don't magically appear.

On Wed, Jul 9, 2014 at 1:36 PM, McDonald, Brian <BMCDONALD at hws.edu> wrote:

> Hi all,
> I'm importing our AT data into a local test instance of ArchivesSpace, and
> most of our records (accessions, subjects, etc.) show up just fine in the
> staff interface. When I browse to Resources or Digital Objects, however, I
> get "No records found" in both places.
> The data is definitely there; in fact if I go directly to
> http://localhost:8080/resources/1 or
> http://localhost:8080/digital_objects/1 I see the appropriate records.
> I'm using archivesspace-v1.0.9 and v1.0.9.3 of the data migrator. I've
> tried running the migrator with the checkboxes to publish digital objects
> and resources both checked and unchecked, with the same result in both
> cases.
> Any thoughts on what could cause this?
> Thanks,
> Brian
> Brian McDonald
> Systems Librarian
> Warren Hunting Smith Library
> Hobart & William Smith Colleges
> bmcdonald at hws.edu
> _______________________________________________
> Archivesspace_Users_Group mailing list
> Archivesspace_Users_Group at lyralists.lyrasis.org
> http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group

Nathan Stevens
Digital Library Technology Services
New York University

ns96 at nyu.edu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20140709/039925d1/attachment.html>

More information about the Archivesspace_Users_Group mailing list