[Archivesspace_Users_Group] resources and digital objects not listing after AT import

McDonald, Brian BMCDONALD at hws.edu
Wed Jul 9 13:36:50 EDT 2014

Hi all,

I'm importing our AT data into a local test instance of ArchivesSpace, and most of our records (accessions, subjects, etc.) show up just fine in the staff interface. When I browse to Resources or Digital Objects, however, I get "No records found" in both places.

The data is definitely there; in fact if I go directly to http://localhost:8080/resources/1 or http://localhost:8080/digital_objects/1 I see the appropriate records.

I'm using archivesspace-v1.0.9 and v1.0.9.3 of the data migrator. I've tried running the migrator with the checkboxes to publish digital objects and resources both checked and unchecked, with the same result in both cases.

Any thoughts on what could cause this?



Brian McDonald
Systems Librarian
Warren Hunting Smith Library
Hobart & William Smith Colleges
bmcdonald at hws.edu

More information about the Archivesspace_Users_Group mailing list