<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1256">
<style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
</head>
<body dir="ltr">
<div id="divtagdefaultwrapper" style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p><br>
</p>
<p>Hi Patrick,</p>
<p><br>
</p>
<p>Hm, that is odd. So, the stuff UI is always via the same URL for everyone? <br>
</p>
<p>Also, it's not multiple people using the same login information ( therefore someone might be logging out? Sorry, just a sanity check question .. )
<br>
</p>
<p>b,chris. <br>
</p>
<p><br>
</p>
<div id="Signature">
<div name="divtagdefaultwrapper" style="font-family:Calibri,Arial,Helvetica,sans-serif; font-size:; margin:0">
<div class="BodyFragment"><font size="2">
<div class="PlainText">Chris Fitzpatrick | <font size="2">Developer, ArchivesSpace</font><br>
Skype: chrisfitzpat  | Phone: 918.236.6048<br>
http://archivesspace.org/<br>
</div>
</font></div>
</div>
</div>
<br>
<br>
<div style="color: rgb(0, 0, 0);">
<hr tabindex="-1" style="display:inline-block; width:98%">
<div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt" face="Calibri, sans-serif" color="#000000"><b>From:</b> archivesspace_users_group-bounces@lyralists.lyrasis.org <archivesspace_users_group-bounces@lyralists.lyrasis.org> on behalf of Flanagan, Patrick
 <PJFlanagan@ship.edu><br>
<b>Sent:</b> Wednesday, January 13, 2016 5:58 PM<br>
<b>To:</b> Archivesspace Users Group [archivesspace_users_group@lyralists.lyrasis.org]<br>
<b>Subject:</b> [Archivesspace_Users_Group] Backend Session Not Found</font>
<div> </div>
</div>
<div>
<div style="direction:ltr; font-family:Tahoma; color:#000000; font-size:10pt">Good morning,
<div><br>
</div>
<div>I have a question that isn't migration related for once. Users on one of my instances in a clustered setup are seeing "Your backend session was not found" periodically, which doesn't appear to be the error message related to an ordinary timeout (that would
 have been "Your session expired due to inactivity")</div>
<div><br>
</div>
<div>Are there any common causes for this? The setup is clustered, but the staff interface explicitly uses only one install on one machine. That is to say the public interface is load-balanced, but any usage on the staff side is always with the same server.</div>
<div><br>
</div>
<div>Thanks for your time,</div>
<div><br>
</div>
<div>~Patrick Flanagan</div>
<div>KLN Applications Administrator</div>
<div>Keystone Library Network Hub</div>
</div>
</div>
</div>
</div>
</body>
</html>