[Archivesspace_Users_Group] Calculate Dates not working

Matthew Neely matthew.neely at bodleian.ox.ac.uk
Fri Oct 1 05:12:34 EDT 2021

Hi Nicole,

This is a known issue: https://archivesspace.atlassian.net/browse/ANW-1182 . The Development Prioritization sub team looked at this ticket in our last meeting and have passed this with a "Major" priority for development work.

Best wishes,

Matthew Neely
Senior Archivist
Special Collections
Bodleian Libraries

Tel: 01865 287158
Post: The Weston Library, Broad Street, Oxford, OX1 3BG
Email: matthew.neely at bodleian.ox.ac.uk<mailto:matthew.neely at bodleian.ox.ac.uk>
Web: http://www.bodleian.ox.ac.uk/weston

From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> On Behalf Of Yatsonsky, Nicole
Sent: 30 September 2021 23:22
To: 'archivesspace_users_group at lyralists.lyrasis.org' <archivesspace_users_group at lyralists.lyrasis.org>
Subject: [Archivesspace_Users_Group] Calculate Dates not working

Hi y'all,

Has anyone gotten this error: "Date is invalid and could not be created" when trying to create a date record using the Calculate Dates feature?

Screenshot here:

[Graphical user interface, application  Description automatically generated]

The dates are normal and there are no wonky characters, so I can't figure out why it's not working. It happens with every resource I've tried and at every archival object level. I tried without typing in the Expression field, and that didn't matter either. I can just manually add them instead, but I want to make sure this is addressed if it's fixable, since it's not working anywhere.

Just wondering if anyone had come across this before and could provide some info before I ran it by our IT people.


Nicole Yatsonsky, CA
Special Collections Library Specialist
Randall Library
UNC Wilmington

"The great use of a life is to spend it for
something that outlasts it."  ~ William James

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20211001/60b530d0/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 29321 bytes
Desc: image001.jpg
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20211001/60b530d0/attachment.jpg>

More information about the Archivesspace_Users_Group mailing list