[Archivesspace_Users_Group] Processed accession still showing up as Related Unprocessed Material

Valerie Addonizio vaddonizio at atlas-sys.com
Wed Aug 11 13:24:43 EDT 2021

Hi Tiffany,

Your question implies that this has worked in the past, so this suggestion may not help, but try setting Processing Status to Completed in the Collection Management section of the accession. If that is irrelevant, it might be an indexing problem, meaning that the indexer has not picked up the change that you made on the staff side.

First, double-confirm that the event record is there. Try deleting it and doing it again. If that doesn't work, also try making a change to your accession record, like adding a period, saving, and waiting a few minutes to see if it resolves. The new save times for both the event and the accession should trigger a reindex of just those records and will hopefully resolve the issue. If that still doesn't work, request a reindex<https://archivesspace.github.io/tech-docs/administration/indexes.html> from IT or your hosting provider. I recommend scheduling that at the end of a day, or last thing on a Friday, because it can take some time.

If you're curious why the report is also affected (which again says indexing problem to me) check out this brief section from a recent video; I bet that report relies on search: https://youtu.be/b-jl0CfH7F8?t=3631


From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> On Behalf Of Cole, Tiffany - coletw
Sent: Wednesday, August 11, 2021 10:07 AM
To: archivesspace_users_group at lyralists.lyrasis.org
Subject: [Archivesspace_Users_Group] Processed accession still showing up as Related Unprocessed Material

Good morning, all. Yesterday I processed a small collection and after completing the finding aid, created a Processed event for the related accession. However, that accession is still showing up in the PUI as unprocessed (https://aspace.lib.jmu.edu/repositories/4/accessions/580) and it is showing up in the Related Unprocessed Material field in the resource record (https://aspace.lib.jmu.edu/repositories/4/resources/662). The accession is not showing up when I run the Unprocessed Accessions report.

This is the first time this has happened. Any help would be greatly appreciated.


Tiffany Cole, MA, CA

Special Collections Archivist

James Madison University

Carrier Library 203A

MSC 1704, 880 Madison Drive

Harrisonburg, VA 22807




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20210811/8f29fb5f/attachment.html>

More information about the Archivesspace_Users_Group mailing list