[Archivesspace_Users_Group] Error when trying to add Event Type

Busch, Ed buschedw at msu.edu
Fri Oct 26 10:26:15 EDT 2018

Yep, adding a new event type.
Running v2.5.0.
I have admin priv but have also tried as the actual admin user and same result.
When we first migrated, I added an event type of acquisition successfully. I recently suppressed a number of the events we weren't going to use and then I tried to add the new ones we wanted. I also tried modifying the enums>en.yml file with the event types added there but same result. I've tried both on our Production and QA installations but no go.

The error doesn't provide enough info to know where to look. :(



From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> On Behalf Of Christine Di Bella
Sent: Friday, October 26, 2018 10:01 AM
To: Archivesspace Users Group <archivesspace_users_group at lyralists.lyrasis.org>
Subject: Re: [Archivesspace_Users_Group] Error when trying to add Event Type

Hi Ed,

I'm interpreting this as that you're trying to add a new type of event to the Events Type controlled value list. If you're trying to do something else, let us know.

A few questions:

  1.  What version of ArchivesSpace are you using?
  2.  What level of permissions/permission group do you have?
  3.  Have you been able to add event types previously?


Christine Di Bella
ArchivesSpace Program Manager
christine.dibella at lyrasis.org<mailto:christine.dibella at lyrasis.org>
800.999.8558 x2905
cdibella13 (Skype)


From: archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org> <archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org>> On Behalf Of Busch, Ed
Sent: Thursday, October 25, 2018 1:56 PM
To: archivesspace_users_group at lyralists.lyrasis.org<mailto:archivesspace_users_group at lyralists.lyrasis.org>
Subject: [Archivesspace_Users_Group] Error when trying to add Event Type

I've started getting an error when I attempt to add an Event Type. I'm trying to add an event of litigation_hold. When I select Create Value, I get "Failed to create Value". Any ideas? I don't have direct access to log but could ask IT to look for something if I knew what to ask. :)

Any ideas? Thanks!

Ed Busch
Electronic Records Archivist, MLIS
Michigan State University Archives
Conrad Hall
943 Conrad Road, Room 101
East Lansing, MI 48824

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20181026/d82d6c76/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 4074 bytes
Desc: image001.jpg
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20181026/d82d6c76/attachment.jpg>

More information about the Archivesspace_Users_Group mailing list