[Archivesspace_Users_Group] Edit not working

Benn Joseph benn.joseph at northwestern.edu
Tue Dec 4 10:16:10 EST 2018

Something similar happened to us recently, and according to our hosting service the problem was this:

" There was a line missing from your config file.
AppConfig[:frontend_proxy_url] = "[your pui url]"

It wasn't there at any point during the past several months either, so we weren't sure how it was working before...but anyway, adding that line seemed to fix it!


Benn Joseph
Head of Archival Processing
Northwestern University Libraries
Northwestern University
benn.joseph at northwestern.edu

-----Original Message-----
From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> On Behalf Of Katherine Collett
Sent: Monday, December 03, 2018 3:04 PM
To: Archivesspace_Users_Group at lyralists.lyrasis.org
Subject: [Archivesspace_Users_Group] Edit not working

Just a few days ago, something strange started happening.  When I click on the Edit button in ArchivesSpace, it shows the edit screen for a moment then flips back to the home page. I have tried it in Firefox and Chrome.  I have restarted the computer, and it still happens.  I have tried it on both a Mac and a PC.  I have tried it in Accessions and in Resources.  Same thing.

Has this happened to anyone else?  Any suggestion on how to fix it, if it’s a problem at this end?

Thank you!


Katherine Collett, Archivist 
Hamilton College Archives 
Burke Library 
198 College Hill Road 
Clinton, NY 13323 
askarch at hamilton.edu 
Hours: M-T-W 1:00pm-4:00pm, Th-F 9:00am-noon, and by appointment; contact to ascertain staff availability before visiting.

Archivesspace_Users_Group mailing list
Archivesspace_Users_Group at lyralists.lyrasis.org

More information about the Archivesspace_Users_Group mailing list