[Archivesspace_Users_Group] Importing EAD3 in v2.2.1

Huang, Margaret Margaret.Huang at philamuseum.org
Wed Apr 25 14:54:55 EDT 2018

Dear All,

I am writing to see if anyone has tried re-importing EAD3 into ArchivesSpace.

For a project, I am experimenting with adding some very granular data and would like to use EAD3 because of the @localtype attribute.

I exported EAD3 from ArchivesSpace, did some modification, and then tried to import the EAD3 back into ArchivesSpace. While the EAD3 validated outside of ArchivesSpace, I keep receiving the following error message "instances / 0 / sub_container / type_2: container 2 requires both a type and indicator," despite clearly having both a type and indicator in the EAD3.

Any insights or suggestions would be greatly appreciated!

Thank you in advance for your time,
Marge Huang

Margaret Huang
Digital Archivist

t 215-684-7641
e margaret.huang at philamuseum.org<mailto:margaret.huang at philamuseum.org>

Philadelphia Museum of Art
PO Box 7646, Philadelphia, PA  19101-7646

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20180425/bb3d60e7/attachment.html>

More information about the Archivesspace_Users_Group mailing list