[Archivesspace_Users_Group] collection organization and inventory 2.3

Knox, Ashley M. knoxa at uncw.edu
Tue Apr 17 09:59:31 EDT 2018


We recently upgraded from 1.5 to 2.3.1. Container edits to existing collections and new collections are not reflected in the Collection organization window. General information made to the resources are reflected just fine and work properly. The collection organization area shows the old data, almost like the indexes weren't matching up. One suggestion we saw on the listserv was to delete and reindex Solr. We did this on our development instance and now Collection organization window is completely gone and the Collection Organization (middle tab) doesn't function. In troubleshooting, we also see this error pop-up when you click the back button after going from tab to tab in a collection. May be unrelated, but wanted to include just in case 'Your request could not be completed due to an unexpected error'

>From the Sys Admin
'Here is what I've tried so far, in the order we tried them.
Resequence - no effect
Delete indexer_state - no effect
Ran Data Checker (asck plugin) - no invalid records, some records not indexed.
Deleted Solr index, deleted indexer_state - now the side bar is gone and the middle button doesn't do anything
Ran Data Checker - 1 record not found in the search index'

Any suggestions?

Thanks so much,


Ashley Knox
Digital Initiatives Librarian
William M. Randall Library
University of North Carolina Wilmington
601 South College Road
Wilmington, NC 28403-5616
knoxa at uncw.edu<mailto:knoxa at uncw.edu>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20180417/79b82983/attachment.html>

More information about the Archivesspace_Users_Group mailing list