[Archivesspace_Users_Group] Download CSV from Top Container Search Results - ERROR

Kari R Smith smithkr at mit.edu
Tue Sep 12 11:03:25 EDT 2017

We were trying to download the CSV file as noted on the Top container, search results download option.  (See attached csv file and screenshot of the Search Results page.

Top Container (VIEW)
[see the list of Linked Records]   button  [Go To Search Results]
Search Results   button [download CSV]

I tried this in the Sandbox, EUA repository (there's only 1 Resource record).  As you can see from the CSV file, it is not a download of the search results, but rather a complete download of EVERYTHING in the repo, which we discovered when we tried this from one of our Top Containers and the resulting CSV file is 3.6GB.

I don't think this is the intended behavior.

Kari R. Smith
Digital Archivist and Program Head for Born-digital Archives
Institute Archives and Special Collections
Massachusetts Institute of Technology Libraries, Cambridge, Massachusetts
617.253.5690   smithkr at mit.edu   http://libraries.mit.edu/archives/  @karirene69

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170912/c3a04e1e/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: container_results_downloadCSV.JPG
Type: image/jpeg
Size: 133571 bytes
Desc: container_results_downloadCSV.JPG
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170912/c3a04e1e/attachment-0001.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1505226755.csv
Type: application/octet-stream
Size: 1140438 bytes
Desc: 1505226755.csv
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170912/c3a04e1e/attachment-0001.obj>

More information about the Archivesspace_Users_Group mailing list