[Archivesspace_Users_Group] ASpace search glitch (staff interface)

McPhee, Laurel lmcphee at ucsd.edu
Fri Oct 13 10:54:05 EDT 2017


I have a puzzling search problem that I can't recreate in the sandbox. We recently upgraded to v2.1.2. General keyword searching works find in the staff interface, but if we enclose any search terms in quotes, for example, "Theatre and Arts Foundation" we get the lovely white screen/bold red text message: We're sorry, but something went wrong, even though we have a collection named Theatre and Arts Foundation Records.  We've tried this with lots of different word combinations that we know should work fine and retrieve results-same error message.

However, if I search for the resource or accession number for any collection in quotes, such as "mss 0152", the correct collection pops right up, so the use of quotes is not a total deal-breaker in our search. I was thinking I'd go to the sandbox and smugly recreate the problem and report it, but using some of the sample collections in there to do quotes-enclosed searches, everything worked perfectly. What could be going wrong at UCSD? Thank you for any insight!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20171013/fa923549/attachment.html>

More information about the Archivesspace_Users_Group mailing list