[Archivesspace_Users_Group] error saving an Archival Object

Wendler, Robin King robin_wendler at harvard.edu
Thu Feb 2 15:45:57 EST 2017

Hello, ASpacers,
         When saving the archival object below, changed only by adding a single space preceding "Tours" in the title, we get the following error message:

[cid:image001.png at 01D27D6A.07258330]

The same error usually occurs if we try to change other archival object records attached to this resource record, but not always. One I was able to change, but received the error when I tried to change it back. Another I could change and change back without encountering the error. The resource record itself can be changed.  Any ideas about why this is happening and what we can do to clear it up?

Thanks for your thoughts,

Robin Wendler
Library Technology Services
Harvard University
90 Mt. Auburn St.
Cambridge, MA 02138
r_wendler at harvard.edu

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170202/df0aba4b/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 116837 bytes
Desc: image001.png
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20170202/df0aba4b/attachment.png>

More information about the Archivesspace_Users_Group mailing list