[Archivesspace_Users_Group] Problems with service starting

library at princeofpeaceabbey.org library at princeofpeaceabbey.org
Wed Feb 1 15:47:47 EST 2017


if it the that happened to me. You will need to go to System32 and  
right click on the AS service and there you can choose a different  
java I had a choice of three so took the middle one and it worked.

Br Raphael
Quoting Mark Bliese <mbliese at lutheranhistory.org>:

> Our organization is installing ASpace. I have followed the  
> directions for install, running ASpace against MYSQL, and installing  
> ASpace as a Windows Service.
> Database has been created, ArchivesSpaceService and  
> ArchivesSpaceServicew have been created, with one hitch.
> When service.bat is run, it creates the two files but includes the  
> line, "There was a problem installing the service...please check the  
> settings."
> If I run ArchivesSpaceServicew the service is stopped, attempting to  
> launch it does not work and the log file contains the lines:
> [2017-02-01 13:53:27] [error] [ 4184] Failed to execute process
> [2017-02-01 13:53:27] [error] [ 4184] The directory name is invalid.
> [2017-02-01 13:53:27] [error] [ 4184] ServiceStart returned 5
> [2017-02-01 13:53:27] [error] [ 4184] The directory name is invalid.
> [2017-02-01 13:53:27] [info]  [ 5180] Run service finished.
> [2017-02-01 13:53:27] [info]  [ 5180] Commons Daemon procrun finished
> I am not sure what directory it is looking for, and the only thing  
> that I had different than the instructions is where Java resides (I  
> have another application that uses Java and MySQL where Java is  
> installed as Oracle\Java\Javapath).
> Any assistance here?
> Mark J. Bliese
> IT & Research
> Concordia Historical Institute
> 804 Seminary Place
> Saint Louis, MO 63105
> Ph: 314-505-7907
> Fax: 314-505-7901
> mbliese at lutheranhistory.org<mailto:mbliese at lutheranhistory.org>
> http://concordiahistoricalinstitute.org
> [cid:image003.png at 01D27C94.54062AA0]
> Confidentiality Notice: This e-mail message, including any  
> attachments, originates from Concordia Historical Institute of The  
> Lutheran Church-Missouri Synod. It contains information which may be  
> confidential or privileged, and is therefore restricted to and for  
> the sole use of the intended recipient(s). If you are not the  
> intended recipient or the person responsible for delivering the  
> e-mail to the intended recipient, be advised that you have received  
> this e-mail in error and that any use, dissemination, forwarding,  
> copying or printing of this e-mail is strictly prohibited. This  
> e-mail is the sole property of Concordia Historical Institute and  
> may not be distributed by any means without this disclaimer. If you  
> are not the intended recipient, please contact the sender by reply  
> e-mail and destroy all copies of the original message and delete the  
> message from your computer and network systems. Please accept our  
> thanks, in advance.

More information about the Archivesspace_Users_Group mailing list