[Archivesspace_Users_Group] User Defined in Basic Plugin

Joshua D. Shaw Joshua.D.Shaw at dartmouth.edu
Fri Sep 30 11:00:56 EDT 2016

Hi Alexis-

I haven't tested Duke's version, but the one we had developed for us works against v1.5.1: https://github.com/hudmol/user_defined_in_basic



From: archivesspace_users_group-bounces at lyralists.lyrasis.org <archivesspace_users_group-bounces at lyralists.lyrasis.org> on behalf of Alexis A. Antracoli <alexis.antracoli at princeton.edu>
Sent: Friday, September 30, 2016 10:09:35 AM
To: archivesspace_users_group at lyralists.lyrasis.org
Subject: [Archivesspace_Users_Group] User Defined in Basic Plugin

Hi all,

We at Princeton are trying to implement Duke's User Defined in Basic plugin in ArchivesSpace 1.5.1.  https://github.com/noahgh221/archivesspace-duke-plugins/tree/master/plugins/user_defined_in_basic

We have followed the instructions exactly, the plugin code is in the correct place, and we have double checked everything.  We've made sure all the lines in the config.rb file that need to be uncommented are, but it is still not working for us.  Has anyone else tried to install this plugin in 1.5.1 and done so successfully?  If so, is there something we may be missing?



Alexis A. Antracoli
Assistant University Archivist for Technical Services
Princeton University
Seeley G. Mudd Manuscript Library
65 Olden Street
Princeton, NJ 08540
P: 609.258.5161
alexis.antracoli at princeton.edu<mailto:jmdrake at princeton.edu>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20160930/59d1a0d6/attachment.html>

More information about the Archivesspace_Users_Group mailing list