[Archivesspace_Users_Group] Problem with record being entered/worked on disappearing...[Archivesspace_Users_Group Digest, Vol 33, Issue 8]

Kate Tasker ktasker at library.berkeley.edu
Fri Apr 29 13:25:31 EDT 2016

Hi Christine and Pat,

Thanks for your conversation on rapid data entry issues. We're having some
related troubles with RDE...

- in Chrome, IE, and Firefox we are not always able to validate and save
rows of data; after clicking, the "validate rows" and "save rows" buttons
appear grayed-out, but the RDE screen remains frozen. We never get the
confirmation that data has been saved, and after several minutes we cancel
out of RDE and see that the data was not saved to the Resource Record. This
happens even if we only use ~15 columns and add only a few rows at a time
to a small Resource Record.

- in some cases we are able to save data, but the Resource Record does not
load - just a blank white screen appears and we have to restart the browser.

- we're frequently seeing the "FULL head" error when attempting to view a
Resource Record tree.

Chris F. sent over a helpful link on how to increase the buffer size to
address the FULL head issue, but we haven't yet implemented that workaround.

Christine, you mentioned something about cookie settings in the browser -
could you explain a bit more about that? What cookie settings are
problematic, and is there a good way to adjust the settings?



Kate Tasker
Digital Archivist
The Bancroft Library
University of California
Berkeley, CA 94720-6000

On Tue, Apr 26, 2016 at 8:02 PM, <
archivesspace_users_group-request at lyralists.lyrasis.org> wrote:

> Send Archivesspace_Users_Group mailing list submissions to
>         archivesspace_users_group at lyralists.lyrasis.org
> To subscribe or unsubscribe via the World Wide Web, visit
> http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group
> or, via email, send a message with subject or body 'help' to
>         archivesspace_users_group-request at lyralists.lyrasis.org
> You can reach the person managing the list at
>         archivesspace_users_group-owner at lyralists.lyrasis.org
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Archivesspace_Users_Group digest..."
> Message: 5
> Date: Fri, 22 Apr 2016 13:26:13 +0000
> From: Christine Di Bella <christine.dibella at lyrasis.org>
> To: Archivesspace Users Group
>         <archivesspace_users_group at lyralists.lyrasis.org>
> Subject: Re: [Archivesspace_Users_Group] Problem with record    being
>         entered/worked on disappearing...
> Message-ID:
>         <
> SN1PR08MB1967842CFF4CEC81367BE96FF16F0 at SN1PR08MB1967.namprd08.prod.outlook.com
> >
> Content-Type: text/plain; charset="utf-8"
> Hi Patricia,
> Can you describe in a little more detail what the volunteer was doing when
> this happened and how the records disappeared? Was it a resource or a
> different kind of record, and was it an entire record, or only certain
> components? There have been some reports of issues when people are using
> the Rapid Data Entry (RDE) tool that appear to be related to a cookie that
> is set in the browser, and of people occasionally deleting things beyond or
> in the place of what they intended to delete, but I?m not aware of reports
> of records just disappearing otherwise.
> (Just a clarification on your last sentence. Your ArchivesSpace
> installation is on a server maintained by either your organization or a
> hosting provider, so you would need to check with the appropriate IT person
> about whether there were any network or hardware issues related to
> performance if the problem was not due to the software itself.)
> Christine
> Christine Di Bella
> Community Outreach Manager
> christine.dibella at lyrasis.org<mailto:christine.dibella at lyrasis.org>
> 800.999.8558 x2905
> 678-235-2905
> cdibella13 (Skype)
> [cid:image003.png at 01CE734E.FD759D30]
> From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:
> archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of
> Patricia L. Keats
> Sent: Thursday, April 21, 2016 5:45 PM
> To: Archivesspace_Users_Group at lyralists.lyrasis.org
> Subject: [Archivesspace_Users_Group] Problem with record being
> entered/worked on disappearing...
> We were working on entering 4 new records this morning, saving them as we
> go along - and in the middle of working on them, they disappeared.  My
> volunteer was doing this, but he has been working with the system for 2
> months now, and has successfully entered and saved other records - so I'm
> fairly sure he was saving them as he went along...
>  Anyone else have this problem?  I just spent some time poking around and
> looking, and they are truly gone.
>   Is there some problem with the system today.?
> Thanks, Pat Keats
> --
> Patricia L. Keats
> Director of Library and Archives
> Alice Phelan Sullivan Library
> The Society of California Pioneers
> 101 Montgomery Street, Suite 150
> Presidio of San Francisco
> San Francisco, CA  94129
> 415.957.1849
> pkeats at californiapioneers.org<mailto:pkeats at californiapioneers.org>
> http://www.californiapioneers.org/
> Become a friend  http://www.californiapioneers.org/join/friends/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20160429/9f43e150/attachment.html>

More information about the Archivesspace_Users_Group mailing list