[Archivesspace_Users_Group] AT Migration Plugin: "Unsupported Archivesspace Version"

Ben Finberg bfinberg at okeeffemuseum.org
Tue Dec 22 13:29:38 EST 2015

Before I do a clean Archivesspace install to 1.0, are you absolutely sure this is still the case in the newer versions of the plugin? When I run it, immediately after the error, the plugin specifically says "Support Versions v1.3.0, v.1.4.0 ...".

From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Elizabeth Dunham
Sent: Tuesday, December 22, 2015 11:24 AM
To: Archivesspace Users Group <archivesspace_users_group at lyralists.lyrasis.org>
Subject: Re: [Archivesspace_Users_Group] AT Migration Plugin: "Unsupported Archivesspace Version"

Hi Ben,

The plugin requires ArchivesSpace version 1.0.x (https://s3-us-west-2.amazonaws.com/aspacemigrationtools/AT+Migration+Guidelines--REV-20140417.pdf), so it sounds like your AS installation is running a version too recent for it to recognize.  Your version of AT may also be too new, as the plugin wants v. 2.0, update 15 and you mention you're running update 16.  I've never run the AT plugin, however, so I'm not sure if AT versioning issues would cause it to choke as well.

I hope that helps!

Elizabeth Dunham

Assistant Archivist
Arizona State University Libraries
Archives and Special Collections
Tempe, AZ 85287-1006
Elizabeth.Dunham at asu.edu<mailto:Elizabeth.Dunham at asu.edu>

From: archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org> [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Ben Finberg
Sent: Tuesday, December 22, 2015 11:17 AM
To: 'archivesspace_users_group at lyralists.lyrasis.org'
Subject: [Archivesspace_Users_Group] AT Migration Plugin: "Unsupported Archivesspace Version"

Hoping for some help with a migration plugin error:

I am trying to migrate from our existing AT server to a newly created Archivesspace server, both running mysql, sitting on different servers.

When I run the Migration Plugin in AT, it authenticates properly, then throws the error "Unsupported Archivesspace version".

I have tried installing three different versions of Archivesspace: 1.4.5-dev19, then 1.4.2, and now 1.4.0. I am running AT client 2.0.0 Update 16, and have tried plugin versions 1.4.2 and 1.4.1. The error is always the same.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20151222/bc4befbc/attachment.html>

More information about the Archivesspace_Users_Group mailing list