[Archivesspace_Users_Group] still no "Click to show all records" button in 0.0.2

Kevin Clair Kevin.Clair at du.edu
Thu Aug 27 15:48:26 EDT 2015

Ah, didn't realize it wouldn't work in view mode. That fixed it, thanks!

I notice now that when I try and close a record out of edit mode it claims there's no route for it:

No route matches [GET] "/resources/571/undefined"


From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Chris Fitzpatrick
Sent: Thursday, August 27, 2015 12:48 PM
To: Archivesspace Users Group (archivesspace_users_group at lyralists.lyrasis.org)
Subject: Re: [Archivesspace_Users_Group] still no "Click to show all records" button in 0.0.2

Hi Kevin,

Are you in edit mode or view mode? The limit 5 records is only in edit mode ( view mode doesn't have as much JS bells/whistles ).


Chris Fitzpatrick | Developer, ArchivesSpace
Skype: chrisfitzpat  | Phone: 918.236.6048

From: archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org> <archivesspace_users_group-bounces at lyralists.lyrasis.org<mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org>> on behalf of Kevin Clair <Kevin.Clair at du.edu<mailto:Kevin.Clair at du.edu>>
Sent: Thursday, August 27, 2015 7:02 PM
To: Archivesspace Users Group (archivesspace_users_group at lyralists.lyrasis.org<mailto:archivesspace_users_group at lyralists.lyrasis.org>)
Subject: [Archivesspace_Users_Group] still no "Click to show all records" button in 0.0.2


After installing the 0.0.2 test release, I'm still not seeing the "Please click to load records" button that I expect to see in ArchivesSpace when I load records with more than five associations in the agent and subject sub-sections. I thought maybe it was an issue with our local plugins but even when I turn them off, it displays every subject term, every time. I'm not sure how to proceed with testing.

Screenshot below. Has anyone else had this problem?  -k

[cid:image001.jpg at 01D0E0CE.899E4480]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150827/c0446f44/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 14347 bytes
Desc: image001.jpg
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150827/c0446f44/attachment.jpg>

More information about the Archivesspace_Users_Group mailing list