[Archivesspace_Users_Group] still no "Click to show all records" button in 0.0.2

Kevin Clair Kevin.Clair at du.edu
Thu Aug 27 13:02:41 EDT 2015


After installing the 0.0.2 test release, I'm still not seeing the "Please click to load records" button that I expect to see in ArchivesSpace when I load records with more than five associations in the agent and subject sub-sections. I thought maybe it was an issue with our local plugins but even when I turn them off, it displays every subject term, every time. I'm not sure how to proceed with testing.

Screenshot below. Has anyone else had this problem?  -k

[cid:image001.jpg at 01D0E0B7.E3D3A600]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150827/4154523b/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 14347 bytes
Desc: image001.jpg
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20150827/4154523b/attachment.jpg>

More information about the Archivesspace_Users_Group mailing list