[Archivesspace_Users_Group] Exporting EAD from AS?

Steven Majewski sdm7g at virginia.edu
Thu Oct 9 17:29:37 EDT 2014

I had just installed RC-6 but hadn’t had a chance to try it out:  my concerns was also to see if EAD import & export
had been fixed or improved. I just tried importing and exporting a file.  I also get only PDF exported whether or not 
the PDF box is checked. 

You can still get EAD out through the API — you need the id numbers for the repo and the resource:

curl_as_osx admin admin http://localhost:8089/repositories/${repo}/resource_descriptions/${resource}.xml

— Steve Majewski

On Oct 9, 2014, at 5:08 PM, Custer, Mark <mark.custer at yale.edu> wrote:

> I noticed the same issue while trying out the test site.  When I discovered that I couldn’t test the EAD export, I didn’t go any further.
> Mark
> From: archivesspace_users_group-bounces at lyralists.lyrasis.org [mailto:archivesspace_users_group-bounces at lyralists.lyrasis.org] On Behalf Of Galligan, Patrick
> Sent: Thursday, October 09, 2014 4:46 PM
> To: Archivesspace Users Group
> Subject: [Archivesspace_Users_Group] Exporting EAD from AS?
> Has anyone had success downloading EAD from the new release candidate? I wanted to see if there were any changes in EAD export with the new version, but with the inclusion of PDF downloads, I am now unable to download an XML file. Export -- Download EADnow just defaults to fatestx_ead.pdf even when Print to PDF is not selected.
> Wanted to see if this was a local issue or more widely seen.
> Patrick Galligan
> Rockefeller Archive Center
> Assistant Digital Archivist
> 914-366-6386
> _______________________________________________
> Archivesspace_Users_Group mailing list
> Archivesspace_Users_Group at lyralists.lyrasis.org
> http://lyralists.lyrasis.org/mailman/listinfo/archivesspace_users_group

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20141009/5996a02c/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4943 bytes
Desc: not available
URL: <http://lyralists.lyrasis.org/pipermail/archivesspace_users_group/attachments/20141009/5996a02c/attachment.bin>

More information about the Archivesspace_Users_Group mailing list